WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Noindex for Taximonies Not Working

Noindex for Taximonies Not Working

  • WordPress version: 3.5.2
    WordPress SEO version: 1.4.12

    I did this:
    Under the settings for taxonomies in the settings page, I checked no-index and follow for all tags and archives for my website http://onlinediamondbuyingguide.com

    I expected the plugin to do this:
    Avoid duplicate content of that shows tags in the search engines. Avoid any indexing of another tags pages in Google

    Instead it did this:
    If you do a search for site: onlinediamondbuyingguide.com/ @tag/
    (remove the space@), you will see results of indexation inside Google’s results.

    When I clicked on any of the result pages, and do a view source, the page source actually shows noindex in the source code. The question here is, why is Google still indexing the pages despite having a noindex tags on it?

    I have noticed this issue for months now and thought it would go away. But it simply didn’t.

    Anyone can offer advice on this?

    Paul

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Bump. Does anyone has any idea on what’s going on with the indexation?

    This is not an issue with the plugin – as you yourself say: the noindex tag is added to the page source, so the plugin does what it’s supposed to do -.

    Ask google what’s up ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Noindex for Taximonies Not Working’ is closed to new replies.
Skip to toolbar