WordPress.org

Forums

All in One SEO Pack
[resolved] Noindex for index pages doesnt work (5 posts)

  1. Geleosan
    Member
    Posted 1 year ago #

    Hi! Thank you for your plugin but I have one question.

    Try to get <meta name="robots" content="noindex,follow"/> on all needed pages but It work only in categories and tags. It doesnt work on paginated pages of main page. I am saying about pages like this http://site.com/page/2/

    Is it bug or not?

    http://wordpress.org/plugins/all-in-one-seo-pack/

  2. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    Geleosan,

    That page doesn't exist. Are you talking about archive pages specifically, or pages in general? All in One SEO Pack will have support for setting noindex / nofollow on specific pages in the next major release.

  3. Geleosan
    Member
    Posted 1 year ago #

    Thanks for your quick reply!

    Hm... Why does that page not exist? I have many pages like this on my website. For exmaple http://life-trip.ru/page/2,http://life-trip.ru/page/3, http://life-trip.ru/page/42 etc. These pages are created by WP Page-Navi.

  4. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    Geleosan,

    Thanks for linking to your site; there is an option in All in One SEO Pack for using noindex on archive pages, but you really wouldn't want to noindex your front page in any case, and it looks like your front page is your blog page. There currently isn't an option for noindexing paginated pages separately from the page itself.

  5. Geleosan
    Member
    Posted 1 year ago #

    Maybe you are right! Thanx!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.