WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "NOINDEX for Author Archives" not working

[Resolved] "NOINDEX for Author Archives" not working

  • It seems that the noindex for author archives isn’t working for us.

    See here and you’ll notice that the author page is showing up in google results (this is what I see). It must be a recent thing, as I wasn’t seeing the author page in results up until this last week.

    We recently moved our site to a VPS (as a test-run) and then back to a shared server; could this be causing a problem with the way AIOSEO operates? Can’t think of any other reason why this noindex would suddenly not be working.

    Any help would be much appreciated.

    http://wordpress.org/plugins/all-in-one-seo-pack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Peter Baylies
    Participant

    @pbaylies

    Jon,

    If you view the source of that page, you’ll see that All in One SEO Pack sets meta robots to “noindex,follow”, so this is not an issue with All in One SEO Pack. I’d suggest looking at this in your Google Webmaster Tools to get some insight as to why this might be showing up, and try recrawling the page.

    Hi, can you please help me with an issue. Whenever I search for posts on google, it shows up my post but when I click it all I see is archives of that category or tag. Can you please tell me how do I let google and other search engines to not show up my archives and show the exact post what viewers are looking for. I’m also using a seo by yoast plugin.

    esmi
    Forum Moderator

    @esmi

    @arzoo12: If you require assistance then, as per the Forum Welcome, please post your own topic.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] "NOINDEX for Author Archives" not working’ is closed to new replies.