Support » Fixing WordPress » Noindex detected

  • Resolved patty2021

    (@patty2021)


    Hello,

    I need some help with a noindex error I get when putting my website in Google search console “‘noindex’ detected in metatag ‘robots'”. Most pages, including the home page, are unable to be indexed, leading the website to be unfindable in Google. I checked both the robots.txt and the header, but both dont seem to disallow robots.
    I also checked under settings>reading>search engine visibility. This one was checked at first, I hoped unchecking it would resolve the issue, but it didn’t. Also deleted cache, still didn’t work.
    Would anyone know what else the issue could be?

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello @patty2021 I hope you are well today.

    After to do the search in Google, your site has 269 results in Google, you can try with the snipe site:burolubbers.nl

    But you need to change the tag robots from the code

    <meta name='robots' content='noindex, nofollow' />

    Can you try to install the plugin Yoast SEO to configurate te sitemap and robots.txt

    Thread Starter patty2021

    (@patty2021)

    Hello @gydoar,

    Thank you very much for your reply. The tag in the code was already <meta name=’robots’ content=’max-image-preview:large’, so I couldn’t figure out what the problem was.
    But it seems I was simply impatient. After unchecking settings>reading>search engine visibility yesterday, nothing had immediately changed, but I see that today the website has been indexed and the problem has been resolved.
    Thank you for your time!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.