Support » Plugin: WordPress Page Builder - Beaver Builder » “nofollow” not working in Call To Action boxes

  • Hi,
    I have selected Yes in the Link No Follow box but it is not showing up when I view the source code for my page on http://valley-implement.com/equipment-sales for the Great Plains Ag link or any other external link. It is very important to our page rank that we don’t give rank to external websites. Thanks for a great product! I will go pro if this can be fixed.

Viewing 1 replies (of 1 total)
  • Plugin Support Danny

    (@dannyholt)

    Hi Idahoan,

    Unfortunately, this is the intended behaviour. The “no follow” option only works when you select the button type option. šŸ™‚

    Thanks
    Danny

Viewing 1 replies (of 1 total)
  • The topic ‘“nofollow” not working in Call To Action boxes’ is closed to new replies.