WordPress.org

Ready to get started?Download WordPress

Forums

SEO Ultimate
Nofollow meta box will not check (1 post)

  1. Rebecca O'Brien
    Member
    Posted 2 years ago #

    I'm working on a client's website and they are using SEO Ultimate. They want 3 pages to be both noindex and nofollow.

    When I just select noindex, it works just fine. The meta tag appears as expected, no problems!

    However, when I click the box for nofollow, the setting isn't saved. It consistently displays "noindex,follow". Obviously, the meta key for the page isn't updated. So, there seems to be some problem with storing that value when the post saves.

    Or perhaps I'm missing something obvious. =)

    I have the nofollow manager enabled and the plugin is up-to-date. Unfortunately, I can't update WordPress (I don't know the reason why, it's not technical, it's the client's preference).

    http://wordpress.org/extend/plugins/seo-ultimate/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.