Support » Plugin: WP Symposium Toolbar » NoFollow Attribute Not Showing Up On Toolbar

  • Resolved mrbrightside84

    (@mrbrightside84)


    Hello, I really love this plugin, but I noticed when I checked the source code for the toolbar that the nofollow attribute was missing from the outgoing links within the toolbar. I have used the link relationship option while creating new menus, but there is still no rel=”nofollow” showing up in the source code.

    Please let me know how can get the nofollow attribute added to my toolbar menus. Thanks!

    http://wordpress.org/plugins/wp-symposium-toolbar/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Guillaume Assire

    (@alphagolf_fr)

    Good catch, I presume I should add a little something to the plugin so that this info is propagated to Toolbar menu items. Nothing in the Codex, I’ll check what is actually feasible and come back to you by the end of the week-end.

    Thanks so much for the quick response. I will be looking forward to it! 🙂

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    May I ask you how you managed to “use the link relationship option” when creating menus? Is this from the Nav Menus page, I don’t see anything as such in WP 3.8.1..?

    Hello, I just made the menus as normal. I went up to screen options and enabled Link Relationship (XFN). I put nofollow in the section. It works for the my normal menu, but does not work with the symposium header toolbar.

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    Thanks, the screen option was what I was missing, LOL…

    It’s not only WPS Toolbar, but the Toolbar itself, which doesn’t support this attribute. I’ve thrown this feature request in the pipe: #26990, cannot proceed further without this being added to Core.

    Ok. Thanks for doing that. I will check back every so often to see if there has been an update.

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    As of WP 3.9, rel=”nofollow” attribute can be added to links on the Toolbar. The plugin will take advantage of this, I’ve just tested the latest version v0.28.0 with one of the recent betas of WordPress 3.9 and it works. If you could confirm ?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘NoFollow Attribute Not Showing Up On Toolbar’ is closed to new replies.