WordPress.org

Support

Support » Plugins and Hacks » Facebook Page Promoter Lightbox » [Resolved] No "X" on popup in mobile

[Resolved] No "X" on popup in mobile

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Arevico

    @arevico

    Do you prehaps have javascript minification enabled. If my memory servers me right wp-touch had a feature doing that. This is the most common reason, since minification functions often do not take into accout a changed path to a button. If that’s not the case, make sure that full jQuery is included (as oposed to jQuery-mobile).

    Hi,
    thank you for supported me.

    The box don’t work well. The same problem. Now the plugin is disable, can you check my site?

    I have update jquery with:

    <script type=’text/rocketscript’ data-rocketsrc=’http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=3.8.1′></script>

    and

    <script type=’text/rocketscript’ data-rocketsrc=’http://www.cellulartopic.com/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=3.8.1′></script>

    the site is: http://goo.gl/8a4RKv

    thank you so much

    Plugin Author Arevico

    @arevico

    It seems like you have cloudflare’s rocket loader active, an experimental feature. It causes many problems with javascripts. I’d recommend turning it off:
    You would have to disable Rocket Loader by going to: settings->CloudFlare settings (Performance Settings)->Rocket Loader->Toggle Off

    i do it, but nothing. Can you check my code again?
    Thanks

    RESOLVE it.

    That’s a problem with the box that not optimized for iphone and other smartphone.

    I edit the code.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] No "X" on popup in mobile’ is closed to new replies.
Skip to toolbar