WordPress.org

Support

Support » Themes and Templates » No WYSIWYG editor

No WYSIWYG editor

  • tzahler
    Member

    @tzahler

    I just updated my blog, which uses a custom theme of mine, and I don’t get the visual editor like I do on other newer installs of WordPress. (I’ve set it up for clients using Fantastico and it seems to appear there for them.) I’ve got a feeling there’s some .php file I need to update in the themes folder, but I can’t seem to find which one. And, since I crashed my blog last week, I’m skittish about hacking too much.

    Any help would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • cinematic
    Participant

    @cinematic

    Go to the settings and change the url or your wordpress blog to either delete www or to add it. If the current setting for your blog is http://www.myblog.com change it to http://myblog.com or the other way round. This solved the problem for me.

    duncan12
    Participant

    @duncan12

    That doesn’t work for me. I’ve tried just about everything.
    * editing the settings to include the www
    * preventing scriptalicious from loading
    * removing the extra line at the end of the wp-config file.
    * updating all my firefox add-ons

    Nothing works. No wysiwyg editor.

    @mercime
    Participant

    @mercime

    Have you gone to Users > Your Profile and double-checked if your “Visual Editor” is checked?
    Have you double-checked via FTP if ALL the WP folders files have indeed been uploaded?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No WYSIWYG editor’ is closed to new replies.