Support » Fixing WordPress » No WYSIWYG editor for pages in WP 2.9. WHY?

  • I’ve upgraded to WP 2.9 and I found out the WP 2.9 has no WYSIWYG editor for pages. Which, the WYSIWYG editor is really helpful in everything. Is this a glitch or something? I do have a WYSIWYG editor for posts, but not for pages. Help please.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I found out the WP 2.9 has no WYSIWYG editor for pages

    Fortunately, that’s not correct.

    Is this a glitch or something?

    Yep, must be an issue with your installation.
    Make sure you haven’t inadvertantly togged between Visual and HTML mode. Try clearing your browser’s cache while on the Page editor page. You might even try another browser.

    Ok, thanks. I’ve tried both and it still won’t work. Should I reinstall WordPress? Also how do you downgrade your WP version? I want to downgrade to 2.8.2. Thanks!

    To downgrade you’ll need to restore the backups that you made before you upgraded — both files and database.

    Oh ok. Thanks.

    I had the same problem, and I realized that I had the “Disable visual editor when writing” option checked in my profile.
    To check if this is true for you, go to users > Your profile and see if the first checkbox under “Personal options” is checked out.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No WYSIWYG editor for pages in WP 2.9. WHY?’ is closed to new replies.