[resolved] No wysiwig editor after upgrade to 3.0 (5 posts)

  1. lincsman
    Posted 6 years ago #

    There is no visual editor on post/page editor screen after I upgraded. Have I done something stupid or discovered a bug. I've already re-installed twice and changed the theme - still no go.

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - increasing the available memory?

    - reviewing http://wordpress.org/support/topic/411649

  3. lincsman
    Posted 6 years ago #

    OK done all that - still no editor visible.
    Can you suggest anything else?
    How do I go back to 2.9?

  4. lincsman
    Posted 6 years ago #

    It was switched off!!!!! ahhhh!!!

  5. en3rgetic
    Posted 6 years ago #

    Where did they switch it off? and where do I switch it on?

    Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Topic