• Resolved isdoo

    (@isdoo)


    Hi,

    Great plugin. Thanks!

    I have set my second column to 30% as before it was probably only using 10% if that of the table.

    However, I am trying to avoid any wrapping in the second column.

    As a result it wraps on the mobile.

    How can I avoid it.

    I gave tried css of white-space: nowrap; for the second column.

    But whatever I do it still wraps on the phone.

    Must be something basic, but i can’t figure it out.

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter isdoo

    (@isdoo)

    Must be doing something wrong as on my table 6, I am trying to get both columns at 50%

    But nothing changes on that either.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    Please add this to the “Custom CSS” textarea on the “Plugin Options” screen of TablePress:

    .tablepress-id-3 th,
    .tablepress-id-3 td {
      width: 50%;
    }

    Regards,
    Tobias

    Thread Starter isdoo

    (@isdoo)

    Thanks!

    If I do not want 50% but simply no line wrap in one column, how can I do that?

    • This reply was modified 2 years, 3 months ago by isdoo.
    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    the “Custom CSS”

    .tablepress-id-3 .column-2 {
        white-space: nowrap;
    }

    should do that.

    Regards,
    Tobias

    Thread Starter isdoo

    (@isdoo)

    Thanks.

    That is what I was using before or at least for the nowrap.

    However I have now discovered that this all works fine on the desktop, but is ignored on the mobile.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    I can’t see why it would be failing on mobile… But I couldn’t really test as the CSS code doesn’t seem to be part of the “Custom CSS” right now?
    Please also make sure to clear the CSS minification cache that you are using via a plugin.

    Regards,
    Tobias

    Thread Starter isdoo

    (@isdoo)

    Thanks!

    It was the minification css!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    great! Thanks for the confirmation!

    Best wishes,
    Tobias

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘No wrap in one colum’ is closed to new replies.