• Resolved adambradford

    (@adambradford)


    I’ve upgraded to the latest version of Mac OS on my MacBook and iOS on my phone, both of which include new versions of Safari, and these are not displaying the videos. Works fine in all other browsers.

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Same here! After upgrading to IOS15 my boxes with mp4 background video stopped autoloading.
    Strange, I made some tests and in mobile, if I turn the phone orientation, it shows.
    On Safari Desktop, if I resize the window the video loads.
    It’s like if the autoplay doesn’t by itself, and needs some kind of “resize event” or update in order to kick it.

    Please let me know if you find a solution.

    • This reply was modified 2 years, 9 months ago by Humaniza.

    We have the same exact problem and are struggling to find the answer. Please be kind to guide us how to fix this problem or to patch the plugin.

    Hi @nk,
    Have you been able to take a look at this topic? Any day that passes the situation would be worse as iPhone users will increase IOS15 updates, affecting more visitors.

    Thank you,

    I have the same problem. Any solution? Thanks.

    I opened an issue on the Github source code management because we are not receiving answers here.
    https://github.com/nk-crew/awb/issues/50

    It’s been more than a week since this issue was opened, and we haven’t received even a “looking at it” response from the developer. @nko Is this plugin still maintained?

    We still don’t have an answer. I have investigated but have not been able to find any solution. We also don’t know why it happens exactly. Apple does not give any information and it is a problem that has been reported since the first betas of iOS 15.

    Plugin Author Nikita

    (@nko)

    Guys, just wait, please.

    I saw all the messages and today I started to find out the reasons why self-hosted videos stopped working. This will be fixed soon.

    This plugin is not on the high priority list, I can’t fix bugs fast, because we have projects that bring us money and we are working on them full-time.

    Regards, nK.

    Thanks a lot @nko for telling us you’ll look at this. 🙏

    Regards

    Thread Starter adambradford

    (@adambradford)

    nK – we are very grateful for this useful free plugin. I don’t think anybody can reasonably expect you to prioritise this above your paying projects.

    But thank you for taking the time to reply and reassure us that you‘re working on it.

    Thanks for the plugin. Thank you for your work.

    Hi there, I just tested the new Safari 15.1. Beta on macOS Big Sur. With this version all my backgrounds work again. So I think we “only” have to wait for Apple to fix their browsers.

    Plugin Author Nikita

    (@nko)

    Yep, I have tested it on iOs 15.1 Beta 3, and seems like working correctly. We all just have to wait for the official 15.1 release.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘No working on latest version of Safari (Mac and iPhone)’ is closed to new replies.