WordPress.org

Support

Support » Plugins and Hacks » Display Tweets » No where to update in settings

No where to update in settings

Viewing 15 replies - 1 through 15 (of 16 total)
  • Same for me. I think I’ll just customise Twitter’s own widget.

    Plugin Author MatthewRuddy

    @matthewruddy

    Are you’s both the administrators of your site? The plugin menu will only show for users with the capability edit_plugins.

    Plugin Author MatthewRuddy

    @matthewruddy

    In v1.0.3 (just released) I’ve added a “Settings” link to the “Plugins” list panel, where you deactivate/activate Display Tweets. Can you access the settings through this new link?

    I’m also having this issue. I am getting a “You do not have sufficient permissions to access this page” despite being logged in as the admin user. I’m running the latest version of the plugin and WordPress.

    Plugin Author MatthewRuddy

    @matthewruddy

    Hi @adamwaiter, could you try checking that you have the user permission edit_plugins using another permission management plugin such as Members? 🙂

    Checked using Members. I DO have edit_plugins checked.

    Plugin Author MatthewRuddy

    @matthewruddy

    Very weird, I’ll get back to you when I’ve this one figured out!

    I’m wondering if it’s my web server. I recently migrated the site and that is when the settings page became unaccessible (the plugin still works, though). On my development server, the settings page IS accessible.

    This isn’t the first problem I’m having with this server, so I’ll just add this to my list. 😉 Thanks for your help.

    Plugin Author MatthewRuddy

    @matthewruddy

    Could definitely be the case. Makes very little sense otherwise :/

    Hope you manage to get it all sorted out! I’ll come back to you if I find anything 🙂

    I’m also experiencing the same thing when trying to access the settings. I’m currently running the site locally under XAMPP. Any ideas?

    Cheers!

    After a few experiments, it seems that Display Tweets plugin is conflicting with Better WP Security http://wordpress.org/plugins/better-wp-security/ [ note: please don’t use short URLs here, just point to the plugin page ] ‘cos I was able to access the settings if I deactivated the latter. Hmmmm…???

    Plugin Author MatthewRuddy

    @matthewruddy

    Hi @aldi, that’s very unusual. Could be that Better WP Security was seeing the outbound requests made by Display Tweets to Twitter and treating them as insecure (although that isn’t the case).

    Not sure ‘cos even when I disabled all the tweaks made by Better WP Security, including the request filtering, it didn’t solve the problem. Could be something else maybe…?

    Even though I had to move on to a different plugin under time constraints, I’ll chime in and say that my site is also running Better WP Security.

    Plugin Author MatthewRuddy

    @matthewruddy

    I’ve really no idea what Better WP Security could be picking up on. I’ve no experience in using it 🙁 Sorry about that.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘No where to update in settings’ is closed to new replies.
Skip to toolbar