Support » Plugin: WP Webhooks - Create powerful automation workflows directly within WordPress » No Welcome email after create_user via Zapier

  • Resolved ykruger1

    (@ykruger1)


    I use WP Webhooks with the WP Webhook Zapier app to automatically create a new user on our website. This works fine, except that there is no Welcome email being sent to the new user.

    I checked the Email Log, but the email was not generated. When I add a new user manually the email is send.

    I tried to deactivate all other plugins, but that did not solve the issue. What could cause this issue? And what could be the solution?

    Thanks,
    Yvon

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ironikus

    (@ironikus)

    Hey @ykruger1 – thank you a lot for your message and sorry to hear you face issues with our plugin.
    Within the create_user action, we have an extra argument for sending the email, which is, by default, deactivated.
    To send an email, please set the send_email argument with the value yes
    If you have further questions, feel free to let me know at any time. šŸ™‚

    Thread Starter ykruger1

    (@ykruger1)

    Hey Ironikus, thanks for your quick reply and the solution! šŸ™‚
    Yvon

    Plugin Author Ironikus

    (@ironikus)

    Hey @ykruger1 – thank you for your feedback, it’s my pleasure. šŸ™‚

    Thread Starter ykruger1

    (@ykruger1)

    Hi Ironikus, where do I find the list of arguments?

    Plugin Author Ironikus

    (@ironikus)

    Hey @ykruger1 – you find each list of arguments within the webhook action or trigger. Once you click on the orange bar, you will see another black bar called Accepted Arguments – once you click on it, you will see all available ones. šŸ™‚
    You can also check it within our live view of the plugin here: https://wp-webhooks.com/?wpwh=wp-webhooks-pro&wpwhtb=recieve-data

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No Welcome email after create_user via Zapier’ is closed to new replies.