Support » Plugin: Google Analytics Post Pageviews » No website in selection > I had do enable Analytics API

  • I did everything according to instructions, however no website was in the selection for the data retrieval. I looked into the code and found out, that callbacks end up in options table in the database and found an error instructing me to enable Analytics API.

    So this might be an issue for some others.

    Also some debug option would be more convenient, then this sort of investigation 😉

Viewing 1 replies (of 1 total)
  • I had the same problem. For those that are wondering, the instructions from google are under the option_name “gapp”

    select * from wp_options where option_name like “%gapp%”;

Viewing 1 replies (of 1 total)
  • The topic ‘No website in selection > I had do enable Analytics API’ is closed to new replies.