No Way To Shut Off Comments In 1.2 (5 posts)

  1. scooter
    Posted 12 years ago #

    For some reason, when I try to make a post that does NOT allow comments, it simply goes to the wp-admin/post.php, and shows a blank page. It never gets back to the WordPress administration screen, and it simply does not do what is asked. It keeps allowing the comments.
    Hopefully that'll be hammered out.

  2. scooter
    Posted 12 years ago #

    It's in Beta 1.2, sorry. I just sorta thought when you post in the Beta form, that would be assumed! =)
    Example post: http://www.jezzjournal.com/archives/2004/05/04/end-with-a-sigh/
    I wanted comments off, but it won't do it.

  3. Anonymous
    Posted 12 years ago #

    Same here. If I turn off comments in the config there is still a comment form when I view articles.
    Uh, that is with beta 1.2 in case somebody's forget's what forum this is ;-)

  4. Beel
    Posted 12 years ago #

    Make sure you have the current nightly and then maybe we can take a look at it from there. As I said above, I am able to turn off comments in the latest rendition of 1.2beta.

  5. scooter
    Posted 12 years ago #

    or I could just wait for the release, and update then. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.