Support » Plugin: Vulnerable Plugin Checker » No way to get the information!

  • toremo

    (@toremo)



    It seems that this plugin is producing a whole lot false positive as it does not evaluate base64 entries which often get used i.e. by nearly all 100 WPMUDEV plugins.

    “VPC: One or more plugins currently installed have known vulnerabilities with their current version. I suggest updating each vulnerable plugin if an update is available”

    Many other security scanners incl Sucuri have no problem with that!

    And 5-star ratings by its own developers does not mean that this plugin does anything. I would suggest leaving the rating of your plugins to other people!

    Kind regards
    Toremo

  • The topic ‘No way to get the information!’ is closed to new replies.