Support » Plugin: Social Share Buttons by Supsystic » No way to disable animations

  • The animations immediately caused issues in firefox. Hovering an icon made it disappear and a box with a white background appeared. Even choosing ‘no animation’ in the project, javascript was still adding animation classes to the elements. If I could have disabled animations properly (no loading animation scripts etc.) it would have been fine. But too much effort to style this plugin. Thanks anyway.

Viewing 1 replies (of 1 total)
  • Plugin Author supsystic

    (@supsysticcom)

    Hi!
    I can’t reproduce this bug. Please describe detail main settings, which you have set for share buttons and all actions, which you have done to reproduce this issue. We will check what is wrong and we will fix the problem.

Viewing 1 replies (of 1 total)
  • The topic ‘No way to disable animations’ is closed to new replies.