• Resolved willbode

    (@willbode)


    My site is still not live. I have tried everything – selecting all image sizes – enabling for upload and media library. It says the watermark has been applied (I applied it on individual image from the media library) but no watermark appears. I have cleared all caches (including browser) I am using a png image with 100% opacity. I have actually tried two other watermark plugins and the same thing has happened (no watermark being applied) so I am unsure what is going on. I used easy watermark on a different site with no issue. Any ideas? Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MantraBrain

    (@mantrabrain)

    Hi @willbode
    Thank you for trying with Ultimate Watermark plugin. First could you please check if there is any error message or any error on your debug.log file?
    and could you please modify the opacity once?

    If still not working then could you please send me the setting’s screenshot so that we can help you on that.

    Plugin Author MantraBrain

    (@mantrabrain)

    Since we are not getting any response from your side, we are going to close this thread as resolved.
    If you still need further help you can just ask your query here.
    Regards
    Mantra Brain Support

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.