• Resolved mrzpro

    (@mrzpro)


    Dear all, I’ m trying to use the plugin and I cretaed a Layer on which I need to see two markers already created but I visualize nothing, no map no markers…
    What can I do to visualize anything?

    Thank you

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author RobertHarm

    (@harmr)

    Please verify that the markers are assigned to the layer (by opening the markers on backend and checking that the desired layer where it should appear is selected). Also check if you used the correct shortcode for the layer map in your post.

    mrzpro

    (@mrzpro)

    Hi Robert, I verify everything as for your post and, each marker (2 at the moment) are correctly assigned to the layer, the layer in backoffice correctly visualize markers, shortcode used is the same on the right side of the layer row…
    But it is not visualized on the site page

    Sorry

    Plugin Author RobertHarm

    (@harmr)

    Looks like a plugin conflict, try to temporarily disable all other plugins to verify this.
    You can also try to change the compatibility setting “where to include js files” to “header (+ inline javascript)” which could fix your issue.

    mrzpro

    (@mrzpro)

    Hi, changing the compatibility setting it seems working…
    Thank you for your availability

    Plugin Author RobertHarm

    (@harmr)

    you’re welcome

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No visualization’ is closed to new replies.