Support » Plugin: Page Builder by SiteOrigin » No visual screen in the editor etc.

  • Resolved bolt24

    (@bolt24)


    With WP 5.5 The panels are gone in the editor, only text – the visual is unclickable. Also the settings page is BLANK and fast editing in the page list is unclickable . The site works but editing is almost impossible. I have an original theme, so I have nothing to update there and all other plugs are up to date.

    What gives?

Viewing 15 replies - 1 through 15 (of 15 total)
  • Same here. In console, get: $(…).live is not a function

    Page Builder is not loading and I am unable to save any changes to pages that use it.

    I may have to abandon this plugin if no fix soon.

    And then I found this,

    https://wordpress.org/support/topic/jquery-live-will-cause-an-error-in-wp-5-5/

    And then I looked closer, plugin “Column Shortcodes” was the culprit. Once I removed that plugin Site Origin started working.. mostly, again. I still had to page through parts of my page and do manual updates so I still have issues. But for anyone else reading, if you are using Column Shortcodes, disable it.

    Hello people

    I’m not fully qualified to know about it, but I believe that this problem may not be localized. My theme is showing problems too, with no way to use the customizer. And between yesterday and today I found a lot of websites missing images or titles or showing other visual problems as I was doing a lot of browsing for a research of mine (not related). Can it be a problem with the new wordpress?

    Plugin Author Andrew Misplon

    (@misplon)

    Hi @bolt24

    Thanks for reaching out.

    Try seeking a working baseline by temporarily deactivating all plugins not authored by SiteOrigin, in that state, does the issue resolve?

    Alternatively, you can use your browser console to check for errors, here is how. Errors will be printed in red text. You can then look at the file path of the error, deactivate the plugin in question, and re-test the problem.

    Plugin Author Andrew Misplon

    (@misplon)

    Hi @arutha176

    Good to hear from you πŸ™‚ Try temporarily deactivating all plugins, does the Customizer work? If so, you would have found a working baseline to test from. If you have a moment, perhaps open a support topic on the forum for the theme in use.

    Plugin Author Andrew Misplon

    (@misplon)

    Hi @richieboo

    Thanks for keeping us updated. You mentioned you still have issues after deactivating Column Shortcodes. If possible, please, open a new support topic https://wordpress.org/support/plugin/siteorigin-panels/, we’d be happy to lend a hand. If issues persist and there aren’t any obvious JavaScript errors in the console, please, temporarily deactivate all plugins not authored by SiteOrigin and temporarily switch to a default theme like Twenty Nineteen to see if a working baseline can be established.

    Thread Starter bolt24

    (@bolt24)

    Whoa, I did do a diagnose via the DevTools. It seems 5.5 along with Page Builder wrecks several plugins, INCLUDING TinyMCE editor.
    Just a bizarre error regarding the latter:

    Failed to load resource: tinymce.min.js the server responded with a status of 404 (Not Found)

    LOTSA .js 404:s everywhere. It’s like scripts have been deleted.
    I built the whole site from scratch with Page Builder seven years ago and I’ve never seen anything like this. I have to reverse back the whole site to 5.x because without these plugs the whole site falls apart.

    • This reply was modified 1 year, 2 months ago by bolt24.
    Plugin Author Andrew Misplon

    (@misplon)

    Hi @bolt24

    Thanks for your feedback.

    Page Builder isn’t involved in the wrecking of plugins. If you have a staging site or a test environment and would like a hand to locate the conflicting plugins, please, let us know, we’re here to help.

    WordPress 5.5 removed jQuery Migrate, that’s one possible cause of other plugins, not Page Builder, producing errors. Page Builder is fully compatible with WordPress 5.5 but can’t function normally if other plugins are producing errors on the page.

    Plugin Author Andrew Misplon

    (@misplon)

    We’ve also assisted many users with theme-related errors so that’s another possibility. A full conflict test would be to enable the Twenty Twenty theme with only SiteOrigin plugins activated. A working baseline should then be available, testing can then be done to establish where the issues are arising.

    Thread Starter bolt24

    (@bolt24)

    I have gone thru each and every plug, but the error just can’t be located.
    The default text-editor is gone and so is all Gutenberg options.

    Plugin Author Andrew Misplon

    (@misplon)

    Do you have an environment to test in?

    Thread Starter bolt24

    (@bolt24)

    I did a quick test, switching to Twenty Twenty. The errors are the same.

    Plugin Author Andrew Misplon

    (@misplon)

    If you do, please, activate Twenty Twenty and deactivate all plugins except for those authored by SiteOrigin. In that state, recreate the issue, open the console, take a screenshot, upload it to imgur.com or Dropbox/Drive and send us the link. Thanks.

    Thread Starter bolt24

    (@bolt24)

    I will do. In a couple of days. It’s business hours here now, so I don’t dare. The front works as normaly thank God, so I can’t mess with stuff during this time.

    I’ll get back, and thanks alot for the quick reponse.

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks, I understand. When able, please, switch to Twenty Twenty and temporarily deactivate all plugins except for those authored by SiteOrigin. In that state, open the console, take a screenshot and upload it to imgur.com or similar. Send us the link, we’ll take a look. Chat then, cheers πŸ™‚

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘No visual screen in the editor etc.’ is closed to new replies.