WordPress.org

Support

Support » How-To and Troubleshooting » No Visual Editing??/

No Visual Editing??/

  • Can’t use visual editor from laptop only.

    I have cleared all browser caches.

    When in editor is says it is open in visual, however only html panel is there.

    Can’t swith to html tab – error on page message in footer.

    Everything works fine on old and slow desktop.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Just keeping post high on list.

    Really need to figure this out.

    Tried enabling “java script” in browser?
    Tried another browser?

    FireFox is always faster for Wp-Admin editor

    How do I enable ‘java script”?
    Tried three different browser still won’t work.

    And now I have same problem on desktop?

    seems like I am not the only one with this problem

    something is up with WP?

    silly solution

    – wp-admin
    For old WP – click on “my profile” top right of your browser
    – check if the ” Use the visual editor when writing” is checked

    For new WP – click on “users” tab
    – click on “your profile”
    – check if the “Visual Editor: Use the visual editor when writing” is checked

    Terry

    @wherewillyoube

    Maybe you would want to reupload all the files from your wp-admin and wp-includes folder. This means deleting both folders from your wordpress root directory and then reuploading them to ensure that you have the latest files 🙂 when I upgraded to WP2.5 a few months back, I faced the same problem of a missing WYSIWYG editor. After reuploading the files, it’s right back. And be sure to check that your plugins are all compatible to the current version of wordpress you’re using.

    did the users thing to no avail

    Just upgraded to 2.6.1 and that seemed to do the trick

    Thanks to everyone for the input.

    I have the same problem. It started when I upgraded from 2.6 to 2.6.1 I re-uploaded 2.6.1 several times, and now just upgraded to 2.6.2 – to no avail.

    It occurs on different computers, with both IE and FireFox. User profile is setup correctly…

    Any solution???

    Yes there is a bug although I experience the opposite. Only visual editor not an HTML editor. Why release an upgrade before it is fully tested is beyond me.

    I’ve had the same problem since upgrading from 2.6 to 2.6.1. Reinstall, and even upgrading to 2.6.2 didn’t help. Neither did all the other suggestions here (short of trashing the database and starting from scratch…) Finally, I decided to use a “hired gun”. He fixed it in less than 15 min. for a very small fee. If you have the same issue and want to get it fixed email safosservers@gmail.com – let him know Thomas sent you.

    Cheers,
    Thomas

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘No Visual Editing??/’ is closed to new replies.
Skip to toolbar