WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No visits recorded

[Resolved] No visits recorded

  • andremalenfant
    Member

    @andremalenfant

    Hi, I am getting no visits recorded after I do an auto or manual scan. I tried from a different browser with cache disabled, checked my IP, made sure the setting to circumvent the browser cache is on, made sure I use no opcode optimizer, etc. I read through all the threads but still cannot make it work.

    The strange this is the json file gets created but when I end the capture, the files still stays empty AND a new one gets created with a blank name (.json). This new file is also empty.

    Also, the debug log does record stuff but no errors:

    “Profiling Enabled”,”Recording IP”,”Scan Name”,”Recording”,”Disable Optimizers”,”URL”,”Visitor IP”,”Time”,”PID”
    “true”,”209.171.144.130″,”scan_2014-05-11_92477e07″,”true”,”true”,”/”,”209.171.144.130″,”2014-05-11 15:20:12″,”25551″
    “true”,”209.171.144.130″,”scan_2014-05-11_37896ff3″,”true”,”true”,”/wp-admin/admin-ajax.php”,”209.171.144.130″,”2014-05-11 14:54:52″,”23310″
    “true”,”209.171.144.130″,”scan_2014-05-11_1fbfbaa2″,”true”,”true”,”/”,”209.171.144.130″,”2014-05-11 14:51:58″,”3875″

    https://wordpress.org/plugins/p3-profiler/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Contributor Kurt Payne
    Member

    @kurtpayne

    Go to Help -> “Is my site using an opcode optimizer?”

    What does this say?

    andremalenfant
    Member

    @andremalenfant

    Hi Kurt, like I said, I don’t use an opcode optimizer and that’s what the Help page says…

    Plugin Contributor Kurt Payne
    Member

    @kurtpayne

    Are you using a reverse proxy (e.g. varnish)?

    What web server / php version?

    andremalenfant
    Member

    @andremalenfant

    I don’t believe so. I am on a shared hostgator plan.

    andremalenfant
    Member

    @andremalenfant

    According to their documentation, it should be php 5.2.x unless I override in the htaccess. It’s CentOS.

    Plugin Contributor Kurt Payne
    Member

    @kurtpayne

    Does P3 detect your IP as 209.171.144.130? You can check by going to “Advanced Settings” and looking at the IP that P3 has detected.

    Can you set up a phpinfo page and send the URL to [email address moderated – these forums do not provide support via email]

    andremalenfant
    Member

    @andremalenfant

    The IP detected matches my routers IP, everything looks ok config-wise.

    Will do for the phpinfo…

    andremalenfant
    Member

    @andremalenfant

    In your inbox

    sfsolutions
    Member

    @sfsolutions

    Hi Kurt,

    I am having a similar problem. also the blank entry and no scanning results.

    Can you help me also ?

    Best wishes

    Niels

    sfsolutions
    Member

    @sfsolutions

    Hi Kurt,

    I am having a similar problem. also the blank entry and no scanning results.

    Can you help me also ?

    Best wishes

    Niels

    sfsolutions
    Member

    @sfsolutions

    Hi Kurt,

    I am having a similar problem. also the blank entry and no scanning results.

    Can you help me also ?

    Best wishes

    Niels

    Plugin Contributor Kurt Payne
    Member

    @kurtpayne

    Hi Niels,

    Can you open a new topic, please? This one was already resolved.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] No visits recorded’ is closed to new replies.