Support » Plugin: One Click Accessibility » No View Icons – No Veo Iconos

  • Hi, I can’t see the Icons on my Website, I have the one for the Wheelchair but it is not displayed, Clear Cache and Cookies, But still not seen, Deactivate all the themes and CSS created by me, Even the Scripts created by me, but you still can’t see the icons.

    Any idea what could happen or how to fix it?

    Attached Screenshot in the link:
    https://i.ibb.co/KWT2xTX/no-view-incon.jpg
    My Website in case you need to check it: https://www.spaciovirtual.net

    Thank you very much, and sorry if the translation is not correct, I do not speak English.

    ——– # ———–
    Hola no consigo ver los Iconos en mi Sitio web, tengo puesto el de la Silla de rueda pero no se visualiza, Borre Cache y Cookies, Pero sigue sin verse, Desactive todos los temas y los CSS creados por mí, Incluso los Scripts creados por mí, pero sigue sin poder verse los iconos.

    ¿Alguna Idea de que puede pasar o como poder solucionarlo?

    Adjunto Captura de pantalla en el link:
    https://i.ibb.co/KWT2xTX/no-view-incon.jpg
    Mi Sitio Web por si necesitan revisarlo: https://www.spaciovirtual.net

    Muchas gracias, y Perdón si la traducción no es correcta, no hablo Ingles.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,
    I have the same problem on my site, but I see you fixed it on yours. Any chance you could share how you did?
    Thanks!

    • This reply was modified 3 months, 3 weeks ago by .

    Hola,
    Tengo el mismo problema en mi sitio. Como lo arreglo en su sitio por favor?
    Muchas gracias!

    I have discovered that this icon display problem is due to a conflict with WP Page Builder plugin, which I need for the majority of the pages on my site. I’ve tried troubleshooting whether there is a script loading conflict, but have had no success yet. Can anyone please help me figure out how to fix this?
    Thank you.

    Strange, I finally figured out that setting a min-width to #pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a element fixed the problem.

    Thank you very much @umcphp

    I was going crazy looking why the wheelchair icon did not appear and luckily I found your solution.

    You saved my day, a thousand thanks. Cheers!

    • This reply was modified 1 month, 3 weeks ago by lauradiaz.

    Very glad I could help @lauradiaz!

    • This reply was modified 1 month, 3 weeks ago by .

    Thank you for the tipp, i’m using Elementor adding:

    #pojo-a11y-toolbar .pojo-a11y-toolbar-toggle {
    min-width: 50px;
    }

    under “Additional CSS” made the icon reappear.

    • This reply was modified 3 weeks, 5 days ago by syslafa.
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.