Support » Plugin: Video Thumbnails » No video thumbnails fo this post error

  • verrettowpen

    (@verrettowpen)


    Goodmorning,

    We have installed your Video Thumbnails and bought your Video Thumbnails Pro.
    We still have this message “No video thumbnails fo this post error” (we are embedding videos from youtube). We have problem with “saving to media library”.

    In our server permission 777 doesn’t work(server setting) but all in wordpress uploads works , we have the only problem with video thumbnails.

    Can you help us to understand why?

    Thank you
    Best regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sutherland Boswell

    (@sutherlandboswell)

    What type of host/server are you using? It sounds like your server has trouble communicating with the YouTube servers. Is there any more specific error message?

    If you run the other provider tests, do any of them work?

    Kangarooo

    (@kangarooo)

    I think they still are on draft and i would also want on draft to get thumbnail

    verrettowpen

    (@verrettowpen)

    We are using a linux server with cpanel. We have tried your “test Markup for Video” in Debugging and the system find thumbnails correctly from youtube, it can’t only upload images in wordpress.

    arshedalbadri

    (@arshedalbadri)

    Hi if i didn’t purchased the plugins do i still can upload a video???

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No video thumbnails fo this post error’ is closed to new replies.