Stream Video Player
No video player shows (yes I downloaded swf, yes I put hook in header) (8 posts)

  1. llcrouch
    Posted 3 years ago #

    For me the player does not show at all.
    I have downloaded the 5.7.zip file and placed it's contents in the correct directory.

    I have disabled the plugin and re-enabled to no avail.

    Using apache2 on ubuntu server viewed with IE 8 Windows XP SP3.

    When viewing html source I see the tags used by the player.

    Only customization is the flv videos are on the same server in a directory outside WP.

    Videos were working before we installed the latest stream video player upgrade.

    Since the site also contains personal information I cannot post a public link to it.

    Here is one of the tags:
    [stream provider=video flv=http://www.xxxxxxxxx.xxx/tools/delivery/videos/respa2010consistency.flv img=/wordpress/wp-content/uploads/videos/rhl.jpg embed=false share=false width=450 height=253 dock=true controlbar=over bandwidth=high autostart=false /]

  2. Astroyka
    Posted 3 years ago #

    Not sure if this is the case, but if your WP is installed in a subdir (which it looks to be from your img url) then make sure the 'Pseudo-Streamer URL' in the setting page is updated to include the subdir, in your case something like:



  3. llcrouch
    Posted 3 years ago #

    Thank you for responding.

    When I checked the setting you mention it was already set as you suggested.

  4. DreyT
    Posted 3 years ago #

    In my case it only shows like "(video)" like in search page.
    But it looks like this on full post page!

  5. rodrigopolo
    Plugin Author

    Posted 3 years ago #

    this happens when your theme does't use "the_exerpt" and "the_conent" functions correctly, it only shows "(video)" for "the_excerpt" because this functions is designed to show only plain-text content.

  6. sebastianburger
    Posted 3 years ago #

    for me the same: i put the flv stuff in the plugin's directory, i have the hook in the header.php, i tried w/o adapted url (/htdocs/wp-content/plugins/stream-video-player) in the setting's page, but instead of the player only its code is being shown:

    [stream provider=video base=http://mood-tour.de/wp-content/uploads/2013/05/ flv=video/2012_09_16_Possss_ITV.flv img=2012_08_04_mdr_aktuell_spaet-250x141.jpg embed=false share=false width=640 height=360 dock=true controlbar=over bandwidth=high autostart=false responsive=16:9 /]

    see: http://mood-tour.de/presse/mood-tour-tv-pressespiegel.html

    Any idea ?!
    Thank your for any hint!

  7. sebastianburger
    Posted 3 years ago #

    ok, the plugin just doesn't work with our WP installation so we canceled it!

  8. DanCam01
    Posted 3 years ago #

    I reported the same issue about a month ago and others have done so before me too. It's sad that this isn't being supported any more - it was a great plugin when it worked, but it doens't work for me any more and I can't wait another month for a response so I'm moving on to another plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Stream Video Player
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic