Support » Plugin: YouTube » no video, only the link shows

  • Resolved rodnikosh

    (@rodnikosh)


    i followed every instruction in the installation notes and this forum previous replies (delete link, clear styles, make sure it is not aligned or anything else.

    nothing helped, still see only a link without a video.

    i also will need to get it inside an aligned table cell <td> anyway ,
    so i guess this plugin is not for me…

    http://wordpress.org/plugins/youtube-embed-plus/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author embedplus

    (@embedplus)

    Hi Rodnikosh,

    Sorry you’re having this issue. In order to help you out, you’ll have to offer a sample for us to examine. This can preferably be done with a link to one of your problematic pages.

    Thanks,
    -EmbedPlus Team

    Plugin Author embedplus

    (@embedplus)

    Interestingly, if you go to YouTube.com now, you’ll find that they are having problems. Here’s the text right from YouTube’s own homepage. Hopefully they’ll fix it soon!

    YouTube.com:

    500 Internal Server Error

    Sorry, something went wrong.

    A team of highly trained monkeys has been dispatched to deal with this situation.

    If you see them, show them this information:

    iaEoBl4e09zaYe16eImh_2I9Iot4ZhNHc-PMjVV_ZCKBhgfaAKrQ46xAkPv9
    PR9iXgLtGYAU_1mSKl8qw9wPHo6QrXpGxAxJcp5BOWc9kRjWBGPZdK87FOtT
    xtKXpPhsXbfjWaVa05HeYTpz-Xlc-HhDu_zEkvqQ9yjVz6oNN9uk_ZH4Os_Z
    q4iNK6kbnElzuURnl2xxJC80ZkwWkqpBdqiDsPstX7_-xioIgXraAJJFyZXy

    [Please use the code buttons for posting code]

    Plugin Author embedplus

    (@embedplus)

    Plugin Author embedplus

    (@embedplus)

    Closing.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘no video, only the link shows’ is closed to new replies.