Support » Theme: Sydney » No Video in Header

  • I cannot get the video header to work in Sydney theme. It seems quite straight forward; change header type to video, upload video. However nothing is displayed, or if I have an image selected the image will be displayed in its place.

    I don’t think it is an issue with the video itself as the video displays fine in the content section of the page.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Also if I use the YouTube URL function instead of the uploaded video it works fine. It is only when I use a self hosted video.

    Hello,

    Can you please provide a link to your website in order to let me check it?

    Kind Regards, Roman.

    findersdistillery.com I have disabled maintenance mode for you to have a look.

    Okay, thank you for the link.

    Can you please provide a link to your video file as well? You can find it in your Media Library.

    Kind Regards, Roman.

    Thanks for looking at this Roman. The video file link is:

    [video src="https://findersdistillery.com/wp-content/uploads/2019/11/Barrels-Short-1.mp4" /]

    Can you please double-check that you have Video selected for Front page header type in Customize → Header area → Header type section?

    Kind Regards, Roman.

    Yes, it is definitely selected.

    I have also now selected it for “site header type”

    The video wont display on either the front page or the other pages.

    I have tried other mp4 files as well

    Hello,

    You can try to deactivate all your plugins except Sydney Toolbox, Elementor, WooCommerce, and see if it helps.

    Kind Regards, Roman.

    Hi Roman, deactivated all plugins as per your instructions. I changed everything to image header and removed the video, cleared browser data. Then uploaded again and re-selected video header. Still no video displaying.

    Hello,

    You can try to rebuild your website in a staging environment or locally and see if it works as it should (then you will be able to move rebuilt website to production environment). Please remember about importance of regular full site backups (files and database):

    WordPress Backups

    Here are the helpful tutorials:
    https://athemes.com/tutorials/how-to-setup-a-wordpress-staging-site/
    https://athemes.com/tutorials/how-to-install-xampp-and-wordpress-locally/

    Kind Regards, Roman.

    Hi Roman,

    I upgraded my Theme to the Sydney Pro II theme and still the video would not work by selecting video as the media type. I have now used the media type – shortcode function and have got the video working that way.

    Hello, and thank you for sharing this:

    I have now used the media type – shortcode function and have got the video working that way.

    However, regarding this:

    I upgraded my Theme to the Sydney Pro II theme and still the video would not work by selecting video as the media type.

    Please create a new topic on Sydney Pro support forum if you still want to make it work.

    Kind Regards, Roman.

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.