WordPress.org

Support

Support » Plugins and Hacks » [Resolved] no valid header.

[Resolved] no valid header.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi @holderhubbs – Thanks.

    Sounds like the install got corrupted maybe. Try deleting and reinstalling?

    Deleted the plugin and installed again, without success.

    Looked into moot.php
    and renamed Moot Forum to Moot.
    * Plugin Name: Moot Forums
    Now it works…

    @holderhubbs

    Interesting. What other plugins do you have? Any chance you have one with the same name, or two copies of it somehow. I know, not likely, but I can think of no other reason why this might happen.

    Same issue here. I got the “no valid header” message.

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic.

    Dear Theme Diva, what’s the meaning of your post?

    Theme Diva, I’m talking about the same issue here, why should I duplicate the very same issue by posting a completely new post? What’s the point of your message?

    @jpisanu – After testing the issue seems to occur once and after that it will active properly. Can you please try to activate it a second time. I’m on a high priority project right now so I won’t be able to fix in the short term, especially if there is a work around.

    Mike, I tried installing and activating several times. I will do a final attempt though by installing manually. There’s no rush to solve this, at least in my case, I’m just starting developing.

    Will let you know.

    PS: I’m in 3.5.2

    Thanks!

    esmi

    @esmi

    Forum Moderator

    why should I duplicate the very same issue by posting a completely new post?

    Posting your own topic is smiled upon. Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else’s thread. Start your own topic.

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Ok esmi, sorry….anyways @mike I solved the issue by installing manually thanks for the help.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] no valid header.’ is closed to new replies.