Support » Installing WordPress » no upload option?

  • Hi all! I just installed WP and most everything went fine, with the exception of my apparent lack of an ‘upload’ option in the menu bar at the top of the admin area screen.
    Looking at the screenshots, it looks like it should be there.
    I went through options and turned on uploading capabilities (set to true) and put in the appropriate addresses, but I still have no button to actually upload. Tried logging out and then back in, but it still didn’t appear.
    Is there something else I should be doing?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Mark (podz)


    Support Maven

    Which version are you using ?
    In previous versions, upload was part of the advanced post screen.

    I think you should click the *Advanced Editing* at the Post section. Are you referring to that *Upload a file/image*

    I installed 1.0.2
    I am indeed referring to the ability to upload a file/image. When I look at the screenshot here: there is an ‘upload’ option in the menu bar. It doesn’t appear in my menu bar, though!
    I tried clicking on Advanced Editing, but the Upload option does not appear in the menu bar. I looked around on that Advanced Editing screen and I didn’t see it elsewhere, either.
    In looking again, I see that in the screenshot I linked to above, it says “Write” as the first option. In the version I have installed, it says “Post.” Has the upload feature moved?
    (I’m asking because I may be setting this up for an author friend who writes beautifully but is not too tech savvy. I can upload and link to images on my server just fine using FTP or whatever – he needs a utility or he’d be lost.)

    Ah ah ah – found it! I see it lurking there under Save and Continue when I go to the Advanced Editing page. It’s not there on the normal ‘new post’ page though, right? Seems weird, but I guess every system has new things to get used to.
    Thanks for the pointers and sorry for being dim!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘no upload option?’ is closed to new replies.