No Updating (8 posts)

  1. dhruvkb
    Posted 3 years ago #

    I installed WordPress 3.5.1 on my blog at tunekaleidoscope.gegahost.net but now when I try to update Jetpack, the update plugin screen freezes at the Unpacking stage.
    What should I do? Another plugin that was being updated completed successfully but it was smaller in size than Jetpack. Have I run out of space? I am using gegahost hosting, which apparently provides unlimited bandwidth and space, so what could the problem be?
    PLease help.

  2. Hi! Are you still having trouble with this? Have you asked gegahost for help?

  3. dhruvkb
    Posted 3 years ago #

    I submitted a ticket on the gegahost support centre but they have not replied for a very long time.
    They have very little care for support and I plan on shifting my site to some other host. But I will not do so for at least one-two months and till then, I need to figure something out.
    And if you have some ideas for a good host, recommendations are most welcome.

  4. Hi,

    I'm sorry to hear that about your host. Without knowing what your server configuration, there's not much to do. As for other hosting, have a look here for suggestions:


  5. dhruvkb
    Posted 3 years ago #

    I checked out the disk space manager. It says that I have 95292 MBs of space unused. Now this is bothering me. On two different places my disk space remaining is displayed as -75 MB (yes, it is negative) and on another it is 95292 MB. What is this new problem? I can't even reinstall WordPress till this problem is solved.
    Please help.

  6. Hi,

    This is really an issue that your host will need to take care of for you, sorry. I'd suggest changing hosts right away.

  7. dhruvkb
    Posted 3 years ago #

    sorry for adding details one at a time,
    but i just observed that i can update plugins by once uninstalling and then reinstalling it.
    so what is the problem now, if u can guess...

  8. Hi,

    Again, it ireally is an issue with your hosting, I believe.

Topic Closed

This topic has been closed to new replies.

About this Topic