Support » Plugin: Broken Link Checker » No updates for 1 year

  • Resolved welties

    (@welties)


    Hi,

    I see this plugin has not been updated for more than a year. Can you please confirm if it is compatible with WordPress 4.7.5.

    Thx

Viewing 3 replies - 1 through 3 (of 3 total)
  • Nathaniel the greatest

    (@nathaniel-the-greatest)

    I used it on 4.7.5.

    just updated a few hours ago. compatible upto WP4.8 and PHP7

    I think you missed a PHP7 compatibility issue. I am switching web hosts and my new one checks plugins before allowing upgrade to PHP7 and yours is flagged as not compatible. Specifically:

    FILE: .../wp-content/plugins/broken-link-checker/includes/admin/table-printer.php
    ----------------------------------------------------------------------------------------------------------------
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ----------------------------------------------------------------------------------------------------------------
    28 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ----------------------------------------------------------------------------------------------------------------
    • This reply was modified 3 years, 3 months ago by mojamba.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No updates for 1 year’ is closed to new replies.