Support » Plugin: Simple Admin Language Change » No updates?

  • Resolved stopthepress

    (@stopthepress)


    Karolina, your plugin is just what I need but it would be great if you make it fully compatible with WP version 5.2.2.
    So far seems to be working but… who knows…

Viewing 1 replies (of 1 total)
  • Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi,

    it should be fully compatible, thanks for reminding me, I’m bumping the version. If you find anything broken, let me know.

    Best regards,
    Karolina

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.