Support » Plugin: WProofreader » No updates?

  • This seems to be the only spell checker with more languages available. Why isn’t it updated for newer WP versions? I’d love to use and buy it, but not if it’s not compatible anymore.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WebSpellChecker

    (@webspellchecker)

    Hi @yolandal,

    Sorry for such a delayed response from our side.

    We do plan to make the major update during the next month to comply with WordPress 5 as well. This new plugin will be backward compatible with WordPress 4 as well.

    Could you please tell us what version of WordPress that you use, where our plugin stopped working for you? Did you use it with editor field only?

    Awaiting your response.

    I’m using WordPress 4.9.8
    I activated the plugin but didn’t see any marks or items related to your plugin.
    But actually I won’t be interested in your plugin after all because your price is way to high.

    Plugin Author WebSpellChecker

    (@webspellchecker)

    Thank you for your reply. There is a free version of the plugin is available. So, once we introduce the new version, you can use the Free version. Also, down the road, we plan to reconsider the pricing for the Paid version of this plugin.

    Plugin Author WebSpellChecker

    (@webspellchecker)

    Hi @yolandal,

    We do have great news for you. We have just released a new version of our plugin. Now it’s called WProofreader. Moreover, we described the yearly pricing for the Pro version.

    Thank you for the update, I will take a look at it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No updates?’ is closed to new replies.