Support » Plugin: Content Blocks (Custom Post Widget) » No update yet

  • It is indeed an incredible program but there is still the omission of “not compatible with your version of WordPress”, which happens to be 5.6 for some time now. The developers are urged to furnish the update to make it compatible and preferably also with PHP 8.0. It just takes too long. There is the additional risk of security issues and finally the possible removal of WordPress because of their outdated plugin.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.