Support » Plugin: XT WooCommerce Floating Cart » It’s working perfect

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Georges H

    (@xplodedthemes)

    Hi Farhad,

    The Lite version is limited in terms of compatibility and features and obviously we cannot support the free version. However the lite version should work properly without any issues. Make sure to have at least php 5.4+

    We have an exceptional support team that will gladly support the full version at http://xt.ticksy.com.

    Thanks

    Thread Starter farhadhamed

    (@farhadhamed)

    Dear @xplodedthemes,

    Php version is 7.0.16. The exact error is this:

    “wc_cart_fragments_params is not defined”

    It only happens in 1.0.5 version so I have to downgrade it to 1.0.4 and everything works fine.

    The latest version is above 1.0.5 try updating and see if that helps. I also run the plugin on the same version of PHP & have no issues.

    If you continue to have issues, trying checking for a conflict with another plugin or performing a clean install of the Floating Cart plugin.

    Hope this helps.

    (not official support, just a happy user)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘It’s working perfect’ is closed to new replies.