WordPress.org

Forums

WP-Optimize
[resolved] no update check on WP3.6 (2 posts)

  1. ikookmaar
    Member
    Posted 2 years ago #

    Hi,

    I am still running WP 3.6.1 on a site, untill I'm sure that all the plugins there are compatible with WP 3.8. I noticed it still has WP-Optimze 1.5.6 installed and does noes not inform me of any available updates for this plugin... Is that because newer versions require 3.7 or higher? If so is there a later version than 1.5.6 that stil IS compatible with WP 3.6.1?

    Thanks...

    http://wordpress.org/plugins/wp-optimize/

  2. ruhanirabin
    Member
    Plugin Author

    Posted 2 years ago #

    yes it wont work on older version .. specially some of the features wont work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Optimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.