• I’ve been using Cloudinary for a few months now and I like it very much. But I have a problem with this plugin: I’ve seen that if you upload files directly in Cloudinary website you can choose to keep the original filename without random characters added. But if you upload from within WordPress in the “Media” section using the “Upload to Cloudinary” command then random characters are added and there is not an option not to add them. How can I achieve this? Thank you.

    • This topic was modified 1 year, 12 months ago by  mavenickster.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author cloudinary

    (@cloudinary)

    Hi @mavenickster

    Since the files that are uploaded using the plugin are uploaded to the media library directly (without the use of the API) you can set the media library’s default to use the uploaded file name without adding a random suffix.

    you can do that by going to your upload tab in your account, and change the drop down named “Use file name in Media Library” to “yes”

    Thank you for your reply, but that’s exactly what I have already done. In my account the drop down named “Use file name in Media Library” is set to “yes” (in fact when I upload using your website, not the plugin, the filename remains unchanged). I’ve just made a test: I went to the “Media Library” of my WordPress dashboard, clicked on “Upload to Cloudinary” near one of my images but the file uploaded now has “_umoz9k” attached at the end. I think it does use the API when I click on that link, so I think an option to avoid this should exist.
    Or did I anything wrong?

    In addition, it would be useful to allow to choose the folder in which to upload the files, because if in the Cloudinary website I move the images uploaded from WordPress in a subfolder, they will not be visible in WordPress (obviously) and there is no way to change the paths in WordPress.

    So no help at all?

    Plugin Author cloudinary

    (@cloudinary)

    Hi @mavenickster,

    I apologize for the long turn around.

    When I try to reproduce this from our end using the plugin and set “Use file name in Media Library” to “yes” the original name is preserved.

    Can you kindly let me know your cloud name so we could take a deeper look into this?

    Also please note that you can open a request at support@cloudinary.com where we have 24/hr support.

    Hello, I have set the “Use file name in Media Library” to “yes” but the original name does not get presereved. it still adds a random suffix, please help

    cloud name: U-Design

    thanks

    So it seems that this problem is not going to be resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No unique filename’ is closed to new replies.