Support » Plugins » No Twitter Plug-ins Will Install

  • I am trying to install any Twitter plug-in or widget that will Tweet my blog postings to my Twitter account. I have tried several and I keep getting an error during install.

    For example, I uploaded the .zip file of WordTwit and got this error:
    Fatal error: Cannot redeclare class pclzip in /homepages/29/d234492523/htdocs/blog/wp-admin/includes/class-pclzip.php on line 171

    I have tried the direct Install button on the plug-in’s page and got the same error.

    Am I doing something wrong or is there a version conflict with the plug-in and the latest WordPress?

  • The topic ‘No Twitter Plug-ins Will Install’ is closed to new replies.