Support » Plugin: Gallery PhotoBlocks » No transition with the lightbox ???

  • Resolved mengeco

    (@mengeco)


    Hello,
    Very good, nice interface, modern design but … No transition with the lightbox ???
    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support mplusb

    (@mplusb)

    Hello @mengeco,

    There seems to be a bug with the transition.
    Thank you for letting us know.
    I have opened a ticket on GitHub and we will fix it in our a future update.

    Thank you,
    Mihaela

    ok thanks, et l’effet hover ne fonctionne que pour une URL et pas pour lancer la lightbox

    Plugin Support mplusb

    (@mplusb)

    Hello @mengeco,

    Can you please send me your website’s url so I can take a look and investigate?

    Thank you,
    Mihaela

    mengeco

    (@mengeco)

    Thank’s Mihaela (or “Michaela” ?) but this is a customer site and I can not display its URL publicly
    Pierre

    Plugin Support mplusb

    (@mplusb)

    Hello @mengeco,

    I just double checked this on my end and the hover effect works when you hover over the thumbnails.
    If it does not work on your end then it means there is an incompatibility with something.
    Can you please deactivate all of your plugins except this one and see if this fixes it and the hover works?

    If it does then please turn them on back one by one until you find the culprit.

    If you cannot do this, please use this plugin to troubleshoot: https://wordpress.org/plugins/health-check/
    After you install and activate the above plugin it has a Troubleshooting mode which allows you to have a vanilla WordPress session, where all plugins are disabled, and a default theme is used, but only for your user – your visitors will still see the normal website. And when you turn the troubleshooting option off again it will activate the plugins again and the theme.

    Go to its troubleshoot mode and only activate Gallery PhotoBlocks and see if the hover works with a default WordPress theme and no other plugins.
    Let me know how it goes!

    All the best,
    Mihaela

    mengeco

    (@mengeco)

    Thank you for this detailed feedback !!!
    The hover effect works when we use an external link but not if we use the lightbox.

    Plugin Support mplusb

    (@mplusb)

    Hello @mengeco,

    Do you have a caption/title for the images in your gallery?
    If not, could you please add them? Otherwise the hover effect will not work.
    To add them please go to your gallery > edit it > click on Settings button on each image > Title > and add an image title there and save.
    Does this fix it?

    Thank you,
    Mihaela

    mengeco

    (@mengeco)

    Yes, it works but it would be nice if the hover effect works in all cases
    Thanks !

    Plugin Support mplusb

    (@mplusb)

    Thank you!
    I will make sure to add this on our roadmap for a future update.

    Kind regards,
    Mihaela

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.