Support » Plugin: Slimstat Analytics » No tracking after upgrading to 2.8.4 on WP 3.4.2 Multisite

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi there,

    Please temporarily disable the CDN option, if you have that enabled. And deactivate/reactivate WP SlimStat. See if these two actions help

    Camu

    Same problem here, js not showed up even after I downgrade it back to 2.8.3

    The fix above doesn’t work for me.

    My website is http://www.keymochi.com anyway.

    CDN wasn’t enabled at all…

    Plugin Author Jason Crouse

    (@coolmann)

    Would you guys be available to give me access to your blog to track down the issue? Also, can you check if your wp_slim_browsers table has a UNIQUE key associated to it?

    la buca delle lettere

    Thanks,
    Camu

    Hi, No JS with version 2.8.5 (I’m back on 2.8.3 which is still working fine)

    I can’t grant access to the site as this is production site.

    But I checked the DB, there is Unique index on that table:

    Name: unique_browser
    Fields: browser, version, platform, css_version, type
    Index Type: UNIQUE
    Index Method: BTREE

    Plugin Author Jason Crouse

    (@coolmann)

    Weird, when did you install 2.8.5? Can you try again? The version currently available on the repository should have fixed that problem.

    Camu

    I tried 2 hours ago

    Do you want me to try with the latest svn version ?

    btw: I did try to contact you from your website contact form but getting error 500 message

    Plugin Author Jason Crouse

    (@coolmann)

    Yes, sorry about the error 500 thing, the site is currently under attack and I’m trying to take care of that 😉

    If you just tried, then it means it must be something on your server. I replied to your email, let me know!

    Cheers,
    Camu

    I confirm that problem is solved with version 2.8.6
    Thanks a lot !

    Plugin Author Jason Crouse

    (@coolmann)

    Thank you!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘No tracking after upgrading to 2.8.4 on WP 3.4.2 Multisite’ is closed to new replies.