Support » Plugins and Hacks » [Resolved] No Tools in Menu

[Resolved] No Tools in Menu

Viewing 15 replies - 1 through 15 (of 15 total)
  • same issue here. any resolution? thx.

    Plugin Author Daniel Hüsken


    For Restoring you must Tools like phpMyAdmin or Admirer.

    In future we will release a own restore tool again.

    Thanks a lot for using BackWPup and I’m glad I was able to help

    that is disappointing
    phpmyadmin does not accept the backup.
    guess i will try to revert to last functioning version.

    resolved why would you set this as resolved????

    now it is solved:
    @ ALL if you want to restore then DO NOT UPDATE!

    after downgrade restore took.. 5 Seconds or so
    I am glad i had a backup of the working version.

    haha, after one or two weeks more of bug fix, version 3.1 will be just lovable 😀 By now, I’ll keep the patience since unfortunately, in despite of the new failures, this is the best backup plugin so far.

    phpmyadmin does not accept the backup

    @lesestoff What exactly did you try to restore via phpMyAdmin that wasn’t accepted? The MySQL dump? Or a ZIP with more in it than a MySQL dump?

    @marcelo +1 for hanging in here. 😉

    is there a way to get a copy the last working version that DID have the restore function? thx.

    i used the backup file created in backwpup xxx.sql
    If i remember correctly phpmyadmn said something about not accepting zip or something. i don’t remember for sure.
    as i said. downgrade ist the way to go.

    @ irving.bos don’t you have a backup.

    @marcelo waiting was is not an option when you have been hacked thats the only reason i was in a hurry. since i could not tell for sure how far they got in the database i had no choice but to restore it from an earlier state.

    @lesestoff – no i dont – new to the plugin (not a good start!)

    @caspar: got it. If you have a full backup, use an old version of this plugin. Here you’ll find it:

    thanks @marcelo, got it.

    @lesestoff BackWPup 3.x doesn’t provide a restore feature for security reasons. phpMyAdmin’s routine is easy enough, and importing SQL-dumps generated by BackWPup works like a charm in all our tests. If phpMyAdmin said something like ZIP wasn’t acccepted, it might as well have been a ZIP you were trying to import? Anyway, I hope everything went well with your site finally. Being hacked isn’t fun at all. Just remember to be extra careful restoring a backup once your site has been hacked.

    @marcello You might like to give 3.0.4 a try after sticking to 2.x for a while.

    @caspar: I updated only 3 websites to 3.0.4 and the connection test is not working. In fact, it will stop the entire job.
    My other websites are kept with 3.0.3 which not included the connection test and work well by now.

    @caspar: i checked again. zip is supported. that is however not what i tried. i selected only the *.sql file.
    it did not accept it. since i did not want to break anything i stopped trying. it also says that the maximum file size is just over 2 MB. My dump file is much bigger than that. The error message was something else though. Can’t remember.
    What do you mean to be extra careful about?
    I deleted every file off the domain and restored from backup. After that i made the mistake to update everything, should have skipped backwpup, because the next step was restoring the database.
    Its been quiet so far.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] No Tools in Menu’ is closed to new replies.