Support » Fixing WordPress » No toolbars and can't post pictures since the upgrade to WordPress 3.5

  • Since the automatic upgrade to WordPress 3.5 I can’t upload pictures; I only have Visual/Text and only Text is showing, I can’t click on Visual. I can’t insert pictures. I’ve tried deactivating all the plugins and manually emptying the cache. It didn’t work. I tried that on both my Windows 7, Firefox and on my Mac, Safari. Didn’t work. I tried adding a new page with the plugins deactivated after emptying the cache. It still wouldn’t let me click on the Visual tab. I’m using the child Responsive Theme. I’ve tried reaching out to programmers all around to see what they can suggest.

Viewing 12 replies - 1 through 12 (of 12 total)
  • I am having the same exact problem and am using the Mantra theme. I took the same steps as you except only tried Explorer and Google Chrome.

    I just tried reinstalling WordPress 3.5 but that made no difference. Two of the plugins sent out updates (Black Studio TinyMCE and Ultimate TinyMCE and I can now click on Visual in the widgets ONLY and I get a partial toolbar, but the problem with the pages remains the same. Can’t click on Visual in a Page or New Page and I can’t load a picture. I just got this link from a programmer so I don’t know yet if it will help. … al-editor/

    Volunteer Support

    Registered: 04-12-2012 UTC
    Posts: 2,669

    that didn’t upload correctly, the link is

    How to Fix White Text and Missing Buttons in WordPress Visual Editor

    It didn’t help me much because I don’t know how to apply that change

    Thanks, I can’t figure out how to open that file either. The only way I could post last night was to write it in word, then cut and paste. I hope this gets fixed soon.

    I actually got it fixed here for me. I don’t know if this is right but what I did was, reinstall WordPress 3.5 and then I went to the site and deactivated ALL the plugins and then emptied the cache in the browser. Then I rebooted, Then I went back to the browser and emptied the cache again (just in case) and then I rebooted AGAIN. Then I went back to the site and activated all the plugins and to my shock it worked.

    Thank you, I will give that a try.

    ActuaLly, deactivate the plugins first, then empty the cache, then reinstall WordPress 3.5 and reboot. Go all the way out and then back in. And then just because I don’t trust anything I emptied the cache again and rebooted again and then went back in and activated everything

    Thank you soooo much!! I emptied the cache, re-installed 3.5, deactivated the plug-ins, re-booted, emptied cache again and reactivated the plug-ins. Thank you again.

    Great!!! I’m glad it worked for you too.

    The process described by theqsandpsofme worked for me to!!!
    I use Mac so I didn’t reboot anything other then the browser (Chrome)
    Thanks a lot Apolyram!


Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘No toolbars and can't post pictures since the upgrade to WordPress 3.5’ is closed to new replies.