Support » Plugin: Slimstat Analytics » no to see bots

  • Resolved anniest

    (@anniest)


    hi, for my miseries i see all the bots from Boardman and Mountain view !

    how can i get off it please !

    i have check “ignore bots” in filters no effect

    thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi

    Same issue here that was not existing “some time” ago.

    I am in “client tracking mode” where bots should be ignored, the “ignore bots” filter is ON, and I get hundreds of “Google bot 2.1” lines in my stats

    Regards
    Thierry

    hi,
    i have done what i can : in filter users properties i have check “us” to be ignore, but i live in France, Europe ! so i can do it !
    i have got also bots from corean so i add “kr”

    luck to you !

    Hi

    I cannot see any reason to do such things when it is a standard function of the plugin.

    Let us wait some official answer before moving to another plugin

    Regards
    Thierry

    Jup I’m seeing bots too in my stats.. What’s going on?

    plimfec

    (@plimfec)

    I have the same problem. My settings are:

    Settings > Basic > Tracking Mode > Client
    Settings > Filters > Ignore Bots

    So there should not be any bots in my stats, but there are. I’ve had a lot of visits by the Google Bot, which I appreciate, but I don’t like to see them in my stats.

    Two days ago I’ve tried a workaround. I’m filtering the Google Bot now, by using the field ‘User Agents’ in the settings (meant to filter browsers you don’t want to track).

    Since the Google Bot is appearing as ‘Google Bot’ in the browser field (see the data in ‘Visitors Activity’), I thought this could work. And it seems to work indeed. At least I didn’t see any trace of the Google Bot in my stats last two days.

    So, this is not full proof yet, but I’d like to share the idea, since unfortunately there is nobody from Slimstat responding here.

    Look here:

    Settings > Filters > User Agents

    Try ‘Google Bot’ there, or the name of another bot that’s bothering you. Hopefully it’ll work for you as well. Good luck.

    anniest

    (@anniest)

    hi,
    thanks you,
    i have done the same too, since severals weeks now, and yes it is ok now,

    but i can see, and it is good for me, google pass when i publish new post or new product (google see it in facebook, by publize in jetpack)

    • This reply was modified 7 months ago by  anniest.
    • This reply was modified 7 months ago by  anniest.
    plimfec

    (@plimfec)

    Thanks very much for your reply, good to know it actually works.

    And yes indeed, this way we’re just filtering the Google Bot from the stats. It doesn’t affect the actual visits of the Google Bot to the website, so no worries.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘no to see bots’ is closed to new replies.