Support » Plugin: Yoast SEO » No Titles & Metas

  • Resolved Laura V


    WordPress version:3.5
    WordPress SEO version:

    I did this:
    I am installing a completely new website. The only things I have done so far
    1) Install the Genesis framework and Magazine child theme
    2) Activate Akismet
    3) Install and activate WordPress SEO by Yoast plugin
    4) Completed step 1.1.1 (permalink) and 1.1.2 (www vs non-www) from Yoast’s SEO tutorial
    5) I am now trying to complete step 1.2.1 (controlling your titles)

    I expected the plugin to do this:show me the title / post / etc templates, so that I can follow the seting in the guide

    Instead it did this:it shows me the tabs (general, home, post type, taxonomies, other, help), but all tabs are blank and only show a save setting button.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Just like the previous commenter stated, I, too, have just installed the WordPress SEO plugin, and am experiencing the same exact issues.

    Dashboard is working, but when you click on ‘Titles & Metas’ you can only see tabs with no information inside them. Essentially they’re empty with only a ‘Save Settings’ button visible.

    I tried uninstalling and reinstalling the plugin a couple of times (this seems to have worked for someone else in another thread), but no success.

    It cannot be due to any other plugins or setting, as this is a brand new website so there is nothing to interfere with the plugin.

    Everything else is working, except the titles& metas tabs which are blank aside from the ‘save settings’ button.

    Is it possible that the WordPress SEO plugin does not work properly with wordpress 3.5?

    Hey there…I had the same issue. I just refreshed the page and the content appears.

    Same issue with WordPress version:3.5.
    May be a problem with w3 total cache?

    @darice – I tried that, as well as uninstalling and reinstalling the plugin… unfortunately nothing changed 🙁

    @alexandru – I do not have any w3 total cache installed. I only have Akismet (which came with wordpress), and WordPress SEO is the first plugin I am installing. So I don’t think the issue relates to incompatibility with other plugins, hence why I think it is maybe an incompatibility with wordpress 3.5?

    I am running 3.4.2, just installed this plugin and have the same problem. In fact my previous title and description tags seem to be gone now.

    I just upgraded to the newer version of the plugin but the problem persists.

    Is there anyone who has had the same problem (i.e. not due to other plugins), and managed to resolve it?

    im having same problem,

    look forward to someone addressing this

    I made some progress and narrowed the cause of the issue down (see below). SInce I am a technical analphabet I will write this in the format Yoast wanted, so hopefully he will address this and tell me how to fix it:

    WordPress version:3.5
    WordPress SEO version:

    I did this:
    1) I re-installed wordpress 3.5
    2) I then activated Akismet and installed the WordPress SEO plugin (which were step 2 and 3 in my original submission to this thread). I could see the titles&metas tab – so it worked!
    3) Only then did I install genesis 1.9.1 framework (which was step 1 in my first submission to this thread). I could no longer see the titles&metas tabs
    4) I de-activated Genesis and reactivated the WP 2012 theme – I could see the title&meta tabs again.

    I expected the plugin to do this: work with genesis 1.9.1

    Instead it did this: it did not work with genesis 1.9.1

    As I said, I am not a technical person. But to me it seems obvious that the issue I am experiencing has nothing to do with any other plugins (aside from Akismet I do not have any other plugins). Instead it seems to be caused between genesis 1.9.1 and WordPress SEO

    I hope someone who is technically savvy can help out…

    Would you enable wp_debug – see here for how-to –
    and this for guide to use a browser to find errors:
    Turn off any caching systems!
    Post the error message info here – also look for Warnings and Notices appearing above and within your page and included the info
    (or leave wp_debug active and post a link to your site so Yoast and other contribs can look for themselves)

    @mike – I turned on the wp_debug.

    I am not sure how to turn off any caching systems? If it is a plugin – I do not have any caching plugins installed.

    I tried to debug using the guide you provided, but I must confess this goes way over my head 🙁 . But wp_debug is active and the link to my site is Mom Goes Online

    I re-activated the genesis 1.9.1 child theme (magazine 2.0) as this is when the error occurs. (it does not happen with the standard wordpress 2012 theme).

    From the studiopress forum I deduct that others have successfully installed wordpress 3.5, a genesis 1.9.1 child theme and the WordPress SEO – and it all works fine. Since I have no plugins installed aside from WordPress SEO, the suggestion was made that it could be due to a server set-up.

    I have no idea what that means or how I can find that error, but this is how I installed WordPress 3.5
    1) I use Westhost (based on Yoast’s recommendation 🙂
    2) I used the softaculous button

    Update: my problem is resolved and I can now see the Titles&Meta tabs, with wordpress 3.5, genesis 1.9.1

    The problem was solved by Jennifer Baumann from the Studiopress team, and involved increasing the memory in the php.ini file from 32MB to 96MB.

    Maybe this will resolve the problem for some of you experiencing the same thing as well?

    PS – Thank you so much for all your help, Jennifer!!!



    My site is not newly installed, but the Yoast plugin is. I am having the same problem, so I checked the memory setting in the php.ini file. It’s set to 256m.

    So still stuck for a solution.



    I dug a little deeper and found this from another thread, regarding a conflict caused by the All-in-one-event-calender.

    They have fixed this issue! Please delete your current All-in-One Event Calendar installation.

    Download and install the latest version from the authors website current version 1.8.3 Premium

    I can confirm this. At least it worked for me. The latest version of the calender is 1.9.1.

    I was making a blog for my wife and several other ladies around town when I was perusing your site to look at how everything was set up, and…

    Be sure you change your facebook link on your website. Take off the “dot com” part. Currently it’s pointing to a facebook page that doesn’t exists.

    should be:

    removed the “.com” part.

    Cheers and big hearty Texas “Happy Blogging” to ‘ya!

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘No Titles & Metas’ is closed to new replies.