Support » Plugin: Smush - Lazy Load Images, Optimize & Compress Images » “no title” unattached images generated

  • Resolved Jem7

    (@jem7)


    Hi,

    after having used the plugin, my images doubled and now I have half of the total amount of images as “no title”, all unattached and empty. The file name is the original plus a code at the end.
    First, why this 130 and more images popped out?
    Second, is it safe to delete them or that could screw all the images in the published articles?

    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hey @jem7,

    WP Smush doesn’t creates any new images, it just optimises the existing ones, so not sure what’s up with your setup.

    Did you possibly installed any other plugin/theme related to images that might be doing this?

    Cheers

    Thread Starter Jem7

    (@jem7)

    Hi @umeshsingla,

    actually no, I have no plugin related to images on my blog (no carousel, no strange galleries…).
    That’s what I see: http://imgur.com/a/YTFEF
    I have 7 pages of this and I don’t know what to do about it.
    The plugin itself tells me I have “262/135 ATTACHMENTS SMUSHED” :/

    Thanks.

    @jem7, I’ll need to debug it further, can you please contact us via https://premium.wpmudev.org/contact

    Select “I’ve a different question” from dropdown, and mention “Attn. Umesh Kumar” as subject.

    Send a link to this thread in Message, and I’ll take it further after I get your email.

    Cheers

    Thread Starter Jem7

    (@jem7)

    Done, thanks.

    For anything further you may need, just tell me.

    Cheers,
    Luca

    @jem7, Apparently, I haven’t received any email yet.

    Can you please send a another one, so that I can help you out on this one.

    Cheers

    Thread Starter Jem7

    (@jem7)

    Hi @umeshsingla!

    “Your message has been sent successfully!”
    So I hope this time is true, or you’ll have to debug it as well 😛

    Thanks,
    Luca

    Thank you for using Smush. I am marking this topic resolved because is was moved to email support. If you have any further questions we can reopen the thread or you can start a new support ticket. Thanks again!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘“no title” unattached images generated’ is closed to new replies.