Support » Requests and Feedback » No thumbs shown in Media Library

  • Just uploaded new images (normal gif’s) and verified that all sizes etc. exists in the proper upload directory. However, the little thumb that’s normally found next to the image description is not created/shown for any image uploaded after upgrading to v2.6.

    I tried clearing the browsers cache (all private data to be exact in FF3 on Win XP SP2) but still the same.

    Is it a bug? Has anyone else experienced the same?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The problem seams to be that even though I’ve changed the default upload folder under Settings->Misc, the upload script uses the default setting when linking in the thumb to be shown in the media gallery and also when I insert images to a post/page.

    So the image gets uploaded where I want, but the rest is not working properly! What files would I need to edit to avoid this manual editing all the time??

    Problem solved!

    Apparently you need to set the “Full URL path to files (optional)” in Settings->Misc in order for the media uploader to recognize a different directory.

    So in other words, the “optional” setting looks like it’s more likely to be considered required now…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No thumbs shown in Media Library’ is closed to new replies.