Support » Plugin: WPNewsman Lite » No text in the subscriber boxes in IE9.0.8

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author G-Lock Software

    (@marisp)

    Please post URL of your site where wpnewsman is installed

    See here

    Greets

    Plugin Author G-Lock Software

    (@marisp)

    this happens because some of your plugins or theme loads an old version of jQuery(1.4.4) while the default version bundled with your wordpress is 1.8.3.

    I think you need to find the lines of code which load the old jquery and remove them to make wordpress responsible for loading correct version. Or at least change it to the some newer version which support by the plugin ( 1.8.3 or 1.9.1 ).

    Those lines might look something like this:

    wp_deregister_script(‘jquery’);
    wp_register_script(‘jquery’, ‘http://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js’);

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No text in the subscriber boxes in IE9.0.8’ is closed to new replies.