WordPress.org

Ready to get started?Download WordPress

Forums

Explanatory Dictionary
No text in the bubble (9 posts)

  1. wyman42
    Member
    Posted 1 year ago #

    This plugin works fine on my pages on EXCEPT the one that contains the code of the collaps-O-matic plugin (http://www.d1-clic.com/category/questions-reponses/).
    I think it is a clash between these two plugins. What can i do ?. Thank.

    http://wordpress.org/plugins/explanatory-dictionary/

  2. EXED internet
    Member
    Plugin Author

    Posted 1 year ago #

    Hello wyman42,

    I'll have a look soon if the other plugin is what is causing the problem you're experiencing or that it is something else.

  3. wyman42
    Member
    Posted 1 year ago #

    Thanks, ...
    a page of my theme displays posts from one specific category, one after another (... my_query-> have_posts ...).
    Problem: only the last post shows the text bubble collap-o-matic, other posts, located at the top, a bubble appears but with no text inside.

    With the version 3.02 of explanatory, it's work find...

  4. wyman42
    Member
    Posted 1 year ago #

    Hello,
    If you open the third link of this page :
    http://www.d1-clic.com/questions-reponses/
    Of the "RAM" word, text doesn't appear
    BUt, if you go on the direct post
    http://www.d1-clic.com/quelle-est-la-difference-entre-une-tablette-tactile-ordinateur/
    The text is OK.

    With the version 3.02 of explanatory, it's OK BUT, if the bubble is near the edge of my content, a part of the bubble is hidden !

  5. EXED internet
    Member
    Plugin Author

    Posted 9 months ago #

    Yes the tooltip is having issues, this will be fixed in the next update

  6. depi
    Member
    Posted 7 months ago #

    Any ideas when will be this update available or any tip/hint how I can fix it by myself?

  7. EXED internet
    Member
    Plugin Author

    Posted 7 months ago #

    Hello Depi,

    There should be an update available by the end of July as for a fix, this would require you to modify the source code which might (probable) cause problems when you update to the next version

  8. depi
    Member
    Posted 7 months ago #

    Thank you for you reply, sure no problem!

  9. guilhemch
    Member
    Posted 6 months ago #

    Hi,
    I am experiencing a similar problem. All of the words are working great if used in the direct post but on my frontpage most of words won't show any text in the bubble? Any ideas this could come from? Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.